La RD03 d'Arnaud

Discussions sur l'Africa Twin XRV650 & XRV750
Répondre
Auteur
Message
Arnaud-31
Reactions :
Messages : 13
Enregistré le : 25 juin 2019, 13:00
Département : 06 Alpes-Maritimes
Localisation : Mougins
Moto : Africa Twin 88/89 650 RD03

La RD03 d'Arnaud

#1 Message par Arnaud-31 » 10 juil. 2019, 14:32

Bonjour à tous,

Suite à ma présentation, j'ouvre ce post pour partager avec vous mes travaux sur la RD03 que je viens de récupérer.

Elle est de 1989 avec 50 000 au compteur. Elle n'as pas vu l'essence ni la route depuis au moins 3 ans.

Image

A la base, je comptais faire une réfection complète de cette machine pour en faire une "sortie de concession". Malheureusement, il manque beaucoup de pièce, et l'état du reste n'est pas glorieux. Je chercherai une base en meilleur état et complète pour ça §kna

Du coup, je vais réaliser une transformation d'une machine qui m'a longtemps fait baver. Désolé pour les puristes, il ne reste plus grand chose de la machine d'origine.
Pour le moment, je garde toute les pièces démontées et je ne fais aucune modification qui puisse m'empêcher de remettre la moto dans sa config d'origine :)


http://slightlydifferentspecials.blogsp ... otard.html

Cette moto a été modifié par Fernando Sicre, préparateur espagnol d'après mes recherches.

L'idée étant de faire une moto qui s'en rapproche, sans pour autant la copier intégralement.

Pour ça, la liste des courses est plutôt longue, mais j'ai bon espoir de trouver des pièces en occasion à bon prix. :mrgreen:


En premier lieu, je veux m'assurer de l'état de fonctionnement du moteur; Il n'aurait pas tourné depuis 5 ans mais ne serait pas bloqué.

Dans un premier temps, j'attaque le démontage et le nettoyage des carburateurs. Un kit de joints et gicleur vient compléter la manœuvre.

Image

A l'ouverture, je constate que le carburant a moisi dans les cuves. J'ai tout mis en pièces et à tremper dans l'essence pendant deux jours.

Après nettoyage, ça a meilleur mine.

Image


J'attaque le remontage dans la soirée. J'ai remarqué qu'il y avait un gicleur en 130 et un en 125. Je suppose que le 130 va sur le cylindre arrière ? Vous me confirmez ?



En parallèle, j'ai déposé le PSB pour vérifier l'état de l'arbre. Il est à moitié bouffé. Je ne passerai pas par la case Pignon Stefter. Pour l'instant je vais mettre un pignon neuf et passer commande l'ASB sur CMSNL pour l'avoir en stock. Ça sera une bonne excuse pour ouvrir le moteur et lui faire une belle révision plus tard :roll:




J'anticipe déjà les interrogations quand à la légalité du projet. En effet, on est loin du changement de rétroviseur ou du clignotant led en lieu et place du filament.
Vis à vis des hommes en bleu, je vais m'assurer d'avoir l'éclairage, la plaque, les clignotants. Bref, tous les éléments de sécurité qui prouve la "bonne foi" de la transformation.
Niveau assurance, j'ai fait quelques recherches et j'ai découvert une formule intéressante chez la mutuelle des motard.
C'est la formule MA PERSO. Elle assure les véhicules modifiés.
Visiblement, tout est autorisé sauf la perdre d'identification du véhicule (gravage), l'absence de frein et d'éclairage. Tout le reste est ok. J'ai choisi une formule au tiers. Pour cette formule, ils ne demandent rien. Après discussion avec eux, c'est surtout les formules vol et tout risque qui sont "contraignantes". La moto doit passer devant une commission d'expert qui décidera sur photo si elle est assurable ou pas. Ils ont insisté sur la valeur de ma moto après transformation pour les remboursements. Pour moi ce n'était pas un critère de choix, c'était plus pour avoir une assurance en règle et monter, une fois de plus, ma bonne fois en cas de contrôle. En cas d'accident, on verra ce que ça donnera.

Avis à ceux qui souhaitent rouler l'esprit libre avec une prépa rallye :D

Avatar du membre
Stefter
Adhérent
Adhérent
Reactions :
Messages : 3797
Enregistré le : 26 oct. 2013, 12:57
Réponses : 1
Département : 38 Isère
Localisation : 38 brezins
Moto : Africa Twin 90/92 750 RD04
moto 2 : Transalp 87 à 96 600

Re: La RD03 d'Arnaud

#2 Message par Stefter » 10 juil. 2019, 16:32

125 av et 130 derierre oui c'est bien ça!
bon courage ,pour ta renov'
TROIS/HUIT power

Avatar du membre
Guiguy56
Adhérent
Adhérent
Reactions :
Messages : 1449
Enregistré le : 01 oct. 2015, 15:36
Réponses : 1
Département : 56 Morbihan
Localisation : BZH
Moto : Africa Twin 90/92 750 RD04

Re: La RD03 d'Arnaud

#3 Message par Guiguy56 » 10 juil. 2019, 17:46

Super projet, bon courage et vivement la suite §encore
RD04 1990 128000 km
Image
viewtopic.php?t=4842

PD06 1987 67000 km en cours de rodage
Image
viewtopic.php?f=21&t=9351

Avatar du membre
Gerartiste
Adhérent
Adhérent
Reactions :
Messages : 3302
Enregistré le : 10 nov. 2013, 21:24
Département : Autre
Localisation : Hammamet Tunisie
Moto : Africa Twin 93/95 750 RD07
moto 2 : Africa Twin 96/03 750 RD07a
Contact :

Re: La RD03 d'Arnaud

#4 Message par Gerartiste » 10 juil. 2019, 18:18

A suivre ;)
Envie de Voyages §scoot ? c'est là. http://www.troussel.com/videomoto.php
Image

Avatar du membre
Simba
Reactions :
Messages : 434
Enregistré le : 29 déc. 2013, 09:52
Département : 68 Haut-Rhin
Localisation : Mulhouse
Moto : Africa Twin Marathon 650 RD03
moto 2 : Africa Twin Adventure Sport 2018

Re: La RD03 d'Arnaud

#5 Message par Simba » 15 juil. 2019, 17:54

Tu nous tiendras au courant de la suite

Arnaud-31
Reactions :
Messages : 13
Enregistré le : 25 juin 2019, 13:00
Département : 06 Alpes-Maritimes
Localisation : Mougins
Moto : Africa Twin 88/89 650 RD03

Re: La RD03 d'Arnaud

#6 Message par Arnaud-31 » 16 juil. 2019, 19:04

Merci à tous pour vos encouragements. :)

Je continue doucement avec le nettoyage et remontage des carbu. C'était pas beau la dedans!
Image

Image

Une fois les carburateurs remontés, vidange bougies et filtre à huile neufs. Avant ça, J'ai déposé le carter d'allumage pour faire tourner le moteur à la main et m’assurer qu'il n'est pas bloqué. Ça tourne sans point dur ni bruit suspect, pour le moment :mrgreen:
Remontage sans changer le joint, on fera un tir groupé avec ses copains plus tard.

J'ai fait un montage avec une nourrisse en bouteille et la batterie de la voiture pour essayer de faire démarrer le moulin. Le neiman sur ON, j'ai mon neutre et mon voyant d’huile allumé, ça commence pas trop mal !

Image

Image

Manque de bol, le commodo du démarreur a été arraché avant l'achat . Je me retrouve avec 5 fils en l'air. Après 20 minutes à jouer du multimètre, je ne suis pas arrivé à faire tourner le démarreur.. Faut dire que l’électricité, c'est pas mon fort :lol:

Image

Quelqu'un sait me dire quel fil relis quel fil dans le commodo ?

Avatar du membre
Guiguy56
Adhérent
Adhérent
Reactions :
Messages : 1449
Enregistré le : 01 oct. 2015, 15:36
Réponses : 1
Département : 56 Morbihan
Localisation : BZH
Moto : Africa Twin 90/92 750 RD04

Re: La RD03 d'Arnaud

#7 Message par Guiguy56 » 16 juil. 2019, 19:15

Système D, mets ta pince à batterie directement sur la bornes du relais de démarreur
RD04 1990 128000 km
Image
viewtopic.php?t=4842

PD06 1987 67000 km en cours de rodage
Image
viewtopic.php?f=21&t=9351

Arnaud-31
Reactions :
Messages : 13
Enregistré le : 25 juin 2019, 13:00
Département : 06 Alpes-Maritimes
Localisation : Mougins
Moto : Africa Twin 88/89 650 RD03

Re: La RD03 d'Arnaud

#8 Message par Arnaud-31 » 17 juil. 2019, 22:20

Merci pour ta réponse. C'est exact, je n'y ai même pas pensé. Mais si j'ai une paire de fils non relié qui pourraient faire effet de coupe circuit, mon moteur ne vas pas démarrer.

Pour éviter de galérer, j'ai commandé un commodo gauche en occaz. Ça éliminera une source de doute :)

Arnaud-31
Reactions :
Messages : 13
Enregistré le : 25 juin 2019, 13:00
Département : 06 Alpes-Maritimes
Localisation : Mougins
Moto : Africa Twin 88/89 650 RD03

Re: La RD03 d'Arnaud

#9 Message par Arnaud-31 » 19 juil. 2019, 10:42

Des nouvelles du front ! :D

Et c'est pas fameux pour le moment. J'ai reçu mon commodo gauche. Testé avant le montage, il fonctionne parfaitement.

Donc branchement du commodo, branchement d'une alim de labo (la batterie de la voiture était pas dispo). J'essaye un premier coup de démarreur (avec le coupe circuit sur OFF) et mis à part les indicateurs neutre et huile qui faiblissent, rien ne se passe. (normal jusque là). Je remets un coup avec le coupe circuit sur RUN et pareil, les voyants faiblissent mais rien ne tourne. (avec 6A d'alim, j’aurai espéré un petit « clac » du relais de demarreur)

Et comme un C**, j'ai remis un coup de démarreur et là, plus rien. Plus un voyant allumé, plus le klaxon qui fait un malheureux Beuuuhh... Je triture un peu la clef de contact en me disant qu'il y a peut-être un relai avec une tempo en cas de court-circuit, un faux contact dans le neiman, mais rien.

J'ai fini par shunter le relais de démarreur comme conseillé par Guiguy56 . J'ai eu une belle étincelle et j'ai entendu le démarreur s'activer, mais pas beaucoup compte tenu des 6A de l'alim.


A ce stade, j'ai décidé de déposer complétement le faisceau, de le vérifier , de souder les cosses du régulateur qui ont un peu fondue et de simplifier le faisceau (surtout pour m'y retrouver plus facilement). Exit toute la partie éclairage qui fera l'objet d'un sous faisceau plus tard , exit la partie compteur qui sera reprise par un digital.

J'ai déjà eu grâce à Gerartiste un bon coup de main avec le schémas électrique, merci à toi :)

Par hasard, quelqu'un aurait il le manuel d'atelier de la RD03 ? Ca me permettrais de tester intégralement mon faisceau avec les valeurs avant de me lancer dans sa simplification.

Merci d'avance :)

Avatar du membre
Guiguy56
Adhérent
Adhérent
Reactions :
Messages : 1449
Enregistré le : 01 oct. 2015, 15:36
Réponses : 1
Département : 56 Morbihan
Localisation : BZH
Moto : Africa Twin 90/92 750 RD04

Re: La RD03 d'Arnaud

#10 Message par Guiguy56 » 19 juil. 2019, 13:18

As-tu vérifié le connecteur du relais de démarreur (le rouge qui cache le fusible 30A), il a tendeuse a fondre avec le temps.
RD04 1990 128000 km
Image
viewtopic.php?t=4842

PD06 1987 67000 km en cours de rodage
Image
viewtopic.php?f=21&t=9351

Avatar du membre
TiTi
Adhérent
Adhérent
Reactions :
Messages : 16820
Enregistré le : 25 oct. 2013, 22:48
Réponses : 1
Département : 34 Hérault
Localisation : Frontignan
Moto : Africa Twin et Transalp

Re: La RD03 d'Arnaud

#11 Message par TiTi » 19 juil. 2019, 14:51

Trop léger une alim de labo !! Un démarreur c'est une intensité à 3 chiffres !
Image

Avatar du membre
Gerartiste
Adhérent
Adhérent
Reactions :
Messages : 3302
Enregistré le : 10 nov. 2013, 21:24
Département : Autre
Localisation : Hammamet Tunisie
Moto : Africa Twin 93/95 750 RD07
moto 2 : Africa Twin 96/03 750 RD07a
Contact :

Re: La RD03 d'Arnaud

#12 Message par Gerartiste » 19 juil. 2019, 18:34

TiTi a écrit :
19 juil. 2019, 14:51
Trop léger une alim de labo !! Un démarreur c'est une intensité à 3 chiffres !
§+1
Envie de Voyages §scoot ? c'est là. http://www.troussel.com/videomoto.php
Image

Arnaud-31
Reactions :
Messages : 13
Enregistré le : 25 juin 2019, 13:00
Département : 06 Alpes-Maritimes
Localisation : Mougins
Moto : Africa Twin 88/89 650 RD03

Re: La RD03 d'Arnaud

#13 Message par Arnaud-31 » 22 juil. 2019, 09:07

Guiguy56 a écrit :
19 juil. 2019, 13:18
As-tu vérifié le connecteur du relais de démarreur (le rouge qui cache le fusible 30A), il a tendeuse a fondre avec le temps.
Vérifié :D il en bon état et son fusible aussi au passage.
TiTi a écrit :
19 juil. 2019, 14:51
Trop léger une alim de labo !! Un démarreur c'est une intensité à 3 chiffres !
L'idée de base, c'était de pouvoir laisser la moto sous tension et jouer du multimètre pour voir ce que j'ai de part et d'autre du faisceau. Mais tu as 100 % raison, elle ne débite pas assez.
D'ailleurs, je pense savoir pourquoi je n'avais plus de jus après ma deuxième sollicitation : L'alim a une sécurité qui s’est probablement déclenchée ( ou un fusible interne qui la protège des surcharges)

J'ai bien regardé les schémas de principe et de câblage fourni par Gerartiste . Je vais shunter le neiman (pour éliminer le doute) et regarder du côté des contacteurs béquille et embrayage. C'est peut-être simplement ça qui empêche le jus d'arriver au relais.

La suite ce soir ;)


Edit du soir:

J'ai shunté le relais de démarreur , alimenté avec une batterie de voiture. Il tourne ! C'est déjà pas mal.
J'ai testé le relais de démarreur à part, il claque bien.
Le contacteur de béquille a disparu et il a été shunté par l'ancien proprio mais avec les trois fils reliés. J'ai soudé le vert avec le vert-jaune et laissé le rosé "en l'air" comme suggéré sur un autre post du forum.
J'ai démonté le levier d'embrayage pour que le contacteur soit toujours en position débrayé (la continuité est ok)
La diode coté boite a fusible est bonne et celle qui se trouve sur le faisceau, le long du cadre aussi.
Par contre au multi entre les deux bornes du connecteur rouge (coté des fils de petite section) , j'ai bien une continuée (150 ohms environs) quand j'actionne le bouton de démarreur, mais uniquement avec le coupe circuit sur OFF (et non sur run). Quand je rebranche tout, il ne se passe rien et mes voyants neutre et huile sont toujours portés disparu.

Au programme demain, dépiautage du faisceau pour comprendre comment c'est câblé et qu'est qui a été bidouillé la dedans :mrgreen:

Arnaud-31
Reactions :
Messages : 13
Enregistré le : 25 juin 2019, 13:00
Département : 06 Alpes-Maritimes
Localisation : Mougins
Moto : Africa Twin 88/89 650 RD03

Re: La RD03 d'Arnaud

#14 Message par Arnaud-31 » 26 juil. 2019, 09:14

Alléluia, le démarreur tourne ! :D
C’était le neiman qui devait être bien charbonné.

J’ai trouvé un post sur un forum où le gars se plaignait de ne plus avoir de jus nulle part et quelque chose comme 8v vers les compteurs. (exactement mon problème) .
Au final, il a shunté le neiman et ça a fonctionné.
J’ai fait de même et j’ai de nouveau un démarreur qui tourne. Avec quelques faux contact dans le bouton puisqu’il ne se lance que si je mets le coupe circuit sur OFF puis sur RUN en appuyant sur le start.

J’ai aussi des étincelles aux bougies. après avoir galéré 20 minutes à comprendre pourquoi je n’en avais pas , jusqu’à voir la fiche du générateur d’impulsion pendante sous la moto :mrgreen:

Ce soir je remplis la nourrisse et j’essaye d’enfumer le garage !

Avatar du membre
Gerartiste
Adhérent
Adhérent
Reactions :
Messages : 3302
Enregistré le : 10 nov. 2013, 21:24
Département : Autre
Localisation : Hammamet Tunisie
Moto : Africa Twin 93/95 750 RD07
moto 2 : Africa Twin 96/03 750 RD07a
Contact :

Re: La RD03 d'Arnaud

#15 Message par Gerartiste » 26 juil. 2019, 12:31

Dans tes contacts Mer....diques, tu balance du W40, tu manipules clefs et contact run. Un coup de soufflette puis bombe contact.. ;)
Envie de Voyages §scoot ? c'est là. http://www.troussel.com/videomoto.php
Image

Avatar du membre
Tenno
Adhérent
Adhérent
Reactions :
Messages : 3894
Enregistré le : 26 oct. 2013, 00:20
Département : 69 Rhône
Localisation : Jons
Moto : Africa Twin 96/03 750 RD07a
moto 2 : Africa Twin 88/89 650 RD03

Re: La RD03 d'Arnaud

#16 Message par Tenno » 26 juil. 2019, 14:11

§encore
Lyon, Grenoble, Lyon, Grenoble, Lyon, Grenob.. Image

Arnaud-31
Reactions :
Messages : 13
Enregistré le : 25 juin 2019, 13:00
Département : 06 Alpes-Maritimes
Localisation : Mougins
Moto : Africa Twin 88/89 650 RD03

Re: La RD03 d'Arnaud

#17 Message par Arnaud-31 » 29 juil. 2019, 20:30

Gerartiste a écrit :
26 juil. 2019, 12:31
Dans tes contacts Mer....diques, tu balance du W40, tu manipules clefs et contact run. Un coup de soufflette puis bombe contact.. ;)
Merci du conseil ! :D

Suite au nettoyage du contacteur, elle a démarré! Je l'ai laissé chauffer tranquillement pour contrôler l'absence de bruits suspects. Ça tourne rond la dedans, je peux partir suffisamment serein !

Du coup j'ai commencé à la dépoiler en attendant de commander la fourche inversée et le réservoir de 450 (ou 250) crf qui prendra la place du réservoir d'origine.
Sur la prépa de Sicre, il est factice car il laisse passer le weber double corps. J'ai cru voir sur une vidéo qu'il avait aussi intégré un inter pour simuler le neiman.

Comme je conserve les carbus d'origine, je pense me servir du réservoir comme une sorte de boite à air en conservant la partie supérieur pour l’esthétique et la fixation des ouïes de radiateur. Pour le bas, il faudra quelque peu adapter :mrgreen:

C'est ça, ou je met une paire de cornet ou filtre mousse. Mais j'ai peur de passer trop de temps à régler une carburation qui ne sera, au final, pas vraiment adaptée, pour un rendement moteur dégradé. Sans parler de l'augmentation du bruit qui serait pénible à la longue pour le pilote, les hommes en bleu, les passants et les marmottes..

Des avis sur le sujet ? :roll:

Une fois ce faux réservoir en place, je pourrais commencer à réfléchir à la selle, la boucle arrière et le réservoir inox qui viendra se greffer parmi tout ça. Bref, la route est encore longue car pour l'instant elle ressemble à.... pas grand chose :mrgreen:

Image

Avatar du membre
Tartosucre
Adhérent
Adhérent
Reactions :
Messages : 2061
Enregistré le : 08 mars 2016, 13:03
Département : 94 Val-de-Marne
Localisation : Saint-Maur-des-Fossés
Moto : Africa Twin 96/03 750 RD07a

Re: La RD03 d'Arnaud

#18 Message par Tartosucre » 29 juil. 2019, 21:11

Beau parquet pour bricoler ;)

§mp au sujet de tes pièces.
Qui boit l'eau d'une terre étrangère doit en suivre les coutumes (Proverbe Mongol)
Mes ex... §aime
80 MTX (84) - 800 DR (90) - T@ verte (91) - RD04 BBR (92) - T@ 50ème anniversaire (99)
125 XLS - VFR 750 Carat - 650 Dominator Rouge et Or

Répondre

Retourner vers « L'Africa Twin 650, 750 (RD03 - RD04 - RD07) »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré