Résultat du Concours Photos : Le Calendrier 2019

Image

Centrale de clignotant

Discussions sur l'Africa Twin XRV650 & XRV750
Répondre
Auteur
Message
Avatar du membre
Py35
Adhérent
Adhérent
Reactions :
Messages : 284
Enregistré le : 27 oct. 2013, 07:45
Département : 35 Ille-et-Vilaine
Localisation : Rennes
Moto : Africa Twin 96/03 750 RD07a
Contact :

Centrale de clignotant

#1 Message par Py35 » 28 avr. 2014, 17:51

Bonjour

Mon africa vielli voici son problème.

Quand j'accionne le clignotant , il faut très longtemps pour qu'il se mette en route.

Le phénomène s'accentue avec le froid.

J'ai aspergé le bloc avec du W40 sans succès evident.

Certain d'entre vous m'on conseillé de remplacer la centrale clignotant par un modèle automobilistique aussi : voici une serie de question.

Validez-vous le diagnostique et sa solution ?
Ou trouvez la centrale neuve et quelle référence pour une RD07A Noir ?
Il a-t-il des précautions pour le démontage/remontage ?
enfin qui de Guingamp ou Rennes sera Chanpion de France footballistique.

Celui qui répondra bon à 3 de ces 4 questions aura toute ma considération.

PY (mais rien de plus)

Avatar du membre
Dahu 05
Relais
Relais
Reactions :
Messages : 3029
Enregistré le : 27 oct. 2013, 13:29
Département : 05 Hautes-Alpes
Localisation : 05 hautes alpes
Moto : Africa Twin 96/03 750 RD07a

Re: Centrale de clignotant

#2 Message par Dahu 05 » 28 avr. 2014, 18:25

salut
perso,je n'utilise plus que le wd40,mai le 6 en 1 du shop,il est top,et n'abime pas les contact a terme.
j'ai eu le même pb que toi,et j'en met chaque début d'hiver dans la central,depuis,tous fonctionne au poil ;)
le foot,c'est pas mon truc §mdr §mdr §mdr
Image

Avatar du membre
Stefter
Adhérent
Adhérent
Reactions :
Messages : 3375
Enregistré le : 26 oct. 2013, 12:57
Département : 38 Isère
Localisation : 38 brezins
Moto : Africa Twin 90/92 750 RD04
moto 2 : Transalp 87 à 96 600

Re: Centrale de clignotant

#3 Message par Stefter » 28 avr. 2014, 18:26

ben moi mes clignotants....

un coup c'est bon ,un coup non.... :P
TROIS/HUIT power

Avatar du membre
Africa 13
Relais
Relais
Reactions :
Messages : 2988
Enregistré le : 26 oct. 2013, 13:40
Département : 13 Bouches-du-Rhône
Localisation : Marseille 11ème
Moto : Africa Twin 96/03 750 RD07a
moto 2 : Africa Twin >2018 CRF1000L

Re: Centrale de clignotant

#4 Message par Africa 13 » 28 avr. 2014, 18:28

Il te faut démonter le commodo avec précaution pour pas que les petits ressorts te sautent à la figure.
Bien tout repérer avec tes yeux, bien tout sagement démonter, bien tout nettoyer, bien tout remonter et ça marchera.
Il te faut du temps, de la patience, de la précaution et une boule de cristal pour la coupe de France.

Je ne mérite pas ta considération, c'est un Atocien bien expérimenté qui me l'a fait sur ma noiraude ... ;)
Eric
Image

Avatar du membre
Fox
Relais
Relais
Reactions :
Messages : 5738
Enregistré le : 27 oct. 2013, 21:41
Département : 95 Val-d'Oise
Moto : Africa Twin 96/03 750 RD07a

Re: Centrale de clignotant

#5 Message par Fox » 28 avr. 2014, 23:09

une centrale auto servira pour les warnings .

pour le clignotant qui met 10sec a s'activer pour moi s'est souvent coté gauche .
sur l'ancien fofo on en a pas mal parlé . WD40 a court terme ça marche , mais un vrai décrassage ça doit etre bien mieux ^^

Avatar du membre
Chatothierry
Reactions :
Messages : 2297
Enregistré le : 26 oct. 2013, 08:55
Département : 13 Bouches-du-Rhône
Localisation : Chateaurenard (13)
Moto : Africa Twin 90/92 750 RD04

Re: Centrale de clignotant

#6 Message par Chatothierry » 01 mai 2014, 17:31

Pour la centrale, j'avais changé la mienne... une dizaine de roros, il me semble, chez Dafy ;)
Ce qui ne nous tue pas, nous rend plus fort... Image

Flip
Adhérent
Adhérent
Reactions :
Messages : 148
Enregistré le : 07 nov. 2013, 17:26
Département : 69 Rhône
Moto : Africa Twin 96/03 750 RD07a

Re: Centrale de clignotant

#7 Message par Flip » 12 juin 2014, 16:35

Salut PY,

je pense que pour une moto aussi neuve comme la tienne, tu peux te permettre de faire un réclamation aupès du service client de Honda :D :D

Plus sérieusement, je te conseil aussi d'asperger le commodo avec un dégripant électrique. Et si ça ne marche pas, tu ouvres le commodo et tu regardes dedans si tout te parait normal. Une fois le commodo ouvert, de mémoire il faut aussi enlever, dedans, une petite plaque de protection dans la partie inférieure pour acceder à la partie clignotant. L'idéal, pour faire cela, est de demonter le commodo complet d ela moto et de faire cela sur une table de travail.
D'où mes quelques questions qui viennent, je pense, en complement de ta demande (j'ai aussi un pb avec mon commodo en ce moment) et en espérant ne pas te "pourrir" ton post:
- peut-on facilemment démonter le commodo de la moto. Est-on obligé, pour demonter le connecteur, de demonter le boitier à air qui est au dessus du carburateur (car une fois, je n'avais pas réussi à le remettre en place sans aide de main experte.... )

- remplacemment de la centrale par une centrale voiture (+ warning)=> j'ai trouvé un post qui a l'air bien fait sur ATCF, mais je ne suis pas inscrit pour voir les photos (et ne souhaite pas le faire car ma contribution est déja quasi nul sur le forum Atoc..). Quelqu'un peu-il trouver les images de ce lien: http://www.africatwin.fr/2008/2008/inde ... n_warnings

avec le texte qui est ci-dessous:
Attention, les renseignements donnés sur cette page ne sont qu'à titre
indicatif. Le créateur, ou toute autre personne ayant réalisé ces pages
ainsi que les photos contenues à l'intérieur, ne pourrait-être tenu
responsable des risques que cela pourrait engendrer lors d'une
réalisation par des personnes insuffisamment expérimentées. En d'autres
termes: tu ne sais pas, tu ne touches pas.

Nous allons voir sur cette page comment réaliser soi même la pose de feux de détresse (warnings) sur l’Africa Twin.
Cette
méthode a été réalisée sur des versions DR07, mais hormis un éventuel
changement dans les couleurs des fils sur les models précédents, rien
n’est différent.

Le principe :
Les clignotants d’origine sont
gérés par une centrale qui supporte un peu plus de 2x21w maxi, ce qui
ne nous permet pas de faire cette modification directement car nous
allons alimenter 4 clignotants, donc 84w.
Pour ce faire, nous allons
passer sur une centrale de type voiture supportant cette puissance,
laquelle sera branchée en lieu et place de celle d’origine. Une fois ce
montage réalisé, nous allons lui ajouter une 3ième connexion qui
allumera l’ensemble des clignotants.

Le matériel :

• Différents tournevis,
• Un petit fer à souder,
• De l’étain,
• Du fil électrique souple,
• Une centrale de type auto supportant les warnings,
• Un interrupteur on/off bipolaire (pièce maitresse du montage)
Disponible via cette cette société, sous la référence: ETN

* Références et tarifs:

bipolaire "on/off": apr641h² ou apm3413676 ==> 3.78€
uni polaire"on/off": apr631h² ou apm6313676 ==> 2.17€
cabochon : u851 ou apmn361160005 ==> 0.80€

Nota
: Cette installation est fiable, je l’utilise depuis plus de 2 ans sans
aucun problème. Néanmoins, elle est prévue au cas ou l’on souhaiterait
rétablir le faisceau tel qu’à l’origine sans gros travaux. =>Je vous
recommande juste de siliconer le dessous de la nouvelle centrale afin
d’éviter les infiltrations d’eau.

Première étape :
Démonter les cotés du carénage ainsi que la tête de fourche.
Nous pouvons maintenant accéder à la centrale. Elle se trouve ici. C'est celle du bas.



Les 2 centrales:
Origine à gauche, nouvelle à droite.



Coupez
les fils en sortie de la centrale d’origine à 3cm environ, afin d’en
avoir un peu au cas ou vous voudriez la rebrancher. Gardez la ainsi que
sa connectique, on ne sait jamais.



A
l’aide de votre fer à souder, rallongez d’environ 8/10cm les fils et
branchez les à la nouvelle centrale. Si tout va bien cela fonctionne
toujours normalement, rien de particulier.



Ensuite,
l’affaire se corse. Vous allez devoir passer 3 fils dans la gaine noire
souple qui se trouve sous le commodo gauche. Amenez suffisamment de
longueur jusqu’à l’arrière des compteurs.



Cette
étape terminée, regardez derrière vos compteurs, vous allez voir la
connectique des clignotants qui se trouve cachée sous une petite
protection plastique. C’est là-dessus que nous allons reprendre du
courant.



Le
raccord se fait simplement sur les 2 fils de couleur (l’un pour le
droit, l’autre pour le gauche) Il suffit de débrancher la connectique,
d’y insérer un fil dénudé sur 15mm, et de rebrancher ensuite. Idem pour
le second. Ne vous inquiétez pas, cela résiste et n’a pas bougé depuis
2 ans sur ma machine.
Rappelons que l’autre extrémité de ces fils ressort à coté du commodo.



Le
3ième fil, lui, se voit branché sur la centrale. Je ne sais
malheureusement plus quelle est la cosse, mais la photo est là pour
vous l’indiquer.
Son autre extrémité est elle aussi au niveau du commodo.



Branchement de l’interrupteur bipolaire (étanche de préférence) :

* D’un coté, sont branchés sur chaque pôle les 2 fils reliés au faisceau des clignotants.
* De l’autre, relier les 2 pôles ensemble ainsi que le fil allant à la centrale.



A ce stade, vous pouvez faire vos premiers tests. Si tout va bien, cela fonctionne. Sinon votre moto explose ;-)

Il ne vous reste plus qu’à réaliser un petit support en « L » pour fixer l’intérupteur.
Nous avons fixé le notre avec la vis de maintien du rétro.



Cet
emplacement n’est pas exhaustif, mais, d’après mon expérience
personnelle, le plus judicieux afin de pouvoir l’actionner rapidement
en cas de problème.



Il
ne vous reste plus qu’à tout remonter avec soin, cacher et isoler
convenablement les fils, fixer tout ce petit monde et voilà le résultat
:



Voilà, j’espère que ce guide vous a permis de réaliser votre installation sans trop de soucis.
Nous
sommes déjà quelques machines à avoir ce système. Une autre méthode
incluant des diodes électroniques existe aussi, mais implique une
complication de réalisation et de fiabilité que je ne juge pas utile.
Faisons simple !

Points importants du montage :

* Cout aux alentours de 15€,
* Siliconer la centrale de remplacement,
* Préférer un interrupteur étanche,
* Garder assez de longueur en coupant la prise d’origine,
* Possibilité de revenir à la configuration d'origine très rapidement.

Avatar du membre
Coyote94
Adhérent
Adhérent
Reactions :
Messages : 706
Enregistré le : 12 déc. 2014, 23:46
Département : 94 Val-de-Marne
Localisation : Saint Maur
Moto : Africa Twin 93/95 750 RD07

Re: Centrale de clignotant

#8 Message par Coyote94 » 29 juin 2015, 14:52

Je déterre ce post car j'ai le même pb et quit à remplacer la centrale, j'installerai bien les varning. Il aurait une installation plus simple ?
« Si vous pensez que l’aventure est dangereuse, je vous propose d’essayer la routine… Elle est mortelle. »

Avatar du membre
Fox
Relais
Relais
Reactions :
Messages : 5738
Enregistré le : 27 oct. 2013, 21:41
Département : 95 Val-d'Oise
Moto : Africa Twin 96/03 750 RD07a

Re: Centrale de clignotant

#9 Message par Fox » 29 juin 2015, 22:10

Coyote94 a écrit :Je déterre ce post car j'ai le même pb et quit à remplacer la centrale, j'installerai bien les varning. Il aurait une installation plus simple ?
si ça peut t'aider ^^ je me suis basé sur ce shema
Fichiers joints
warning.jpg
warning.jpg (116.42 Kio) Vu 3738 fois

Avatar du membre
TiTi
Adhérent
Adhérent
Reactions :
Messages : 15694
Enregistré le : 25 oct. 2013, 22:48
Département : 34 Hérault
Localisation : Frontignan
Moto : Africa Twin et Transalp

Re: Centrale de clignotant

#10 Message par TiTi » 29 juin 2015, 22:13

Il y a des centrales qui incluent la fonction warning.

Ou faut mettre un commodo avec le bouton ET une centrale adaptée pour 4x21 W.
Image

Avatar du membre
Coyote94
Adhérent
Adhérent
Reactions :
Messages : 706
Enregistré le : 12 déc. 2014, 23:46
Département : 94 Val-de-Marne
Localisation : Saint Maur
Moto : Africa Twin 93/95 750 RD07

Re: Centrale de clignotant

#11 Message par Coyote94 » 30 juin 2015, 16:38

Merci Fox mais moi et les schémas on est fâchés §heu
TiTi a écrit :Il y a des centrales qui incluent la fonction warning.
Tu aurais une référence ?
« Si vous pensez que l’aventure est dangereuse, je vous propose d’essayer la routine… Elle est mortelle. »

Avatar du membre
Fox
Relais
Relais
Reactions :
Messages : 5738
Enregistré le : 27 oct. 2013, 21:41
Département : 95 Val-d'Oise
Moto : Africa Twin 96/03 750 RD07a

Re: Centrale de clignotant

#12 Message par Fox » 30 juin 2015, 17:15

Coyote94 a écrit :Merci Fox mais moi et les schémas on est fâchés §heu
TiTi a écrit :Il y a des centrales qui incluent la fonction warning.
Tu aurais une référence ?
je te fais des photos de mon montage sinon ;)

Avatar du membre
Coyote94
Adhérent
Adhérent
Reactions :
Messages : 706
Enregistré le : 12 déc. 2014, 23:46
Département : 94 Val-de-Marne
Localisation : Saint Maur
Moto : Africa Twin 93/95 750 RD07

Re: Centrale de clignotant

#13 Message par Coyote94 » 30 juin 2015, 17:23

Pourquoi pas, j'essaierai de comprendre mais je ne promet rien :roll:

Niju vient, très gentiment, me montrer comment faire pour le code (installation d'un relai...) donc séance elec en vu. Si j'ai compris d'ici là je ferais cette motif en même temps.
« Si vous pensez que l’aventure est dangereuse, je vous propose d’essayer la routine… Elle est mortelle. »

Avatar du membre
TiTi
Adhérent
Adhérent
Reactions :
Messages : 15694
Enregistré le : 25 oct. 2013, 22:48
Département : 34 Hérault
Localisation : Frontignan
Moto : Africa Twin et Transalp

Re: Centrale de clignotant

#14 Message par TiTi » 30 juin 2015, 17:45

Coyote94 a écrit :...
TiTi a écrit :Il y a des centrales qui incluent la fonction warning.
Tu aurais une référence ?
Voir sur warningmoto.
Image

Avatar du membre
Coyote94
Adhérent
Adhérent
Reactions :
Messages : 706
Enregistré le : 12 déc. 2014, 23:46
Département : 94 Val-de-Marne
Localisation : Saint Maur
Moto : Africa Twin 93/95 750 RD07

Re: Centrale de clignotant

#15 Message par Coyote94 » 30 juin 2015, 17:53

Merci je ne connaissais pas ;)
« Si vous pensez que l’aventure est dangereuse, je vous propose d’essayer la routine… Elle est mortelle. »

Avatar du membre
La DuF
Reactions :
Messages : 150
Enregistré le : 01 févr. 2014, 07:49
Département : 31 Haute-Garonne
Localisation : Toulouse
Moto : Africa Twin 93/95 750 RD07
Contact :

Re: Centrale de clignotant

#16 Message par La DuF » 01 juil. 2015, 08:05

Bonjour, les gens !

Une centrale qui « inclut la fonction warning », je ne vois pas bien ce que ça veut dire... Une centrale clignotante supporte les 84 watts (89 avec le voyant) ou pas. Après, la fonction feux de détresse, c'est une question de câblage, avec le rajout d'un interrupteur ad hoc quelque part.

La centrale d'origine de mon RD07 les supporte allègrement depuis plus d'un an, sachant que je suis un gros consommateur des feux de détresse (à chaque arrêt un peu délicat, freinage en queue de bouchon ou circulation inter-files sur la rocade, sécurité de compétitions athlétiques sur la voie publique,...)

Pour ce dernier point, la Corrida Pédestre de Toulouse, ça veut dire les feux de détresse allumés sans discontinuer de 17h à 23 h : la centrale d'origine tient le coup.

Deuxième point : ce qu'on appelle « raccords rapides », si c'est ça, c'est une grosse vérole pour nos bécanes...

Image

Ça crée une rupture dans l'isolant des fils et ça entame les brins métalliques, avec comme conséquences sur une moto fragilisation du fil, point d'entrée pour l'humidité et la corrosion, clip de fermeture fragile,... En bref, des emmerdement à court ou moyen terme. En dehors de l'épissure soudée avec gaine thermo-retractable, point de salut !
N'attends pas pour dire à tes potes que tu les aimes. Un jour, il sera trop tard...

Avatar du membre
Poulpito
Reactions :
Messages : 2370
Enregistré le : 25 oct. 2013, 22:17
Département : 38 Isère
Localisation : Grenoble
Moto : Africa Twin 90/92 750 RD04

Re: Centrale de clignotant

#17 Message par Poulpito » 01 juil. 2015, 18:08

blablabla de redit

fonction warning tu as juste un bouton pour déclencher les warning prévu pour ou intégré dans les clignos : tu met coup cligno droite/gauche et hop ca déclenche

pour la centrale NON, toutes ne les supportent pas et tu as de la chance qu'elle n'ait pas cramé la tienne
sans compter que ta centrale d'origine ne supporte pas le passage en led sans résistance de charge (ce qui est débile puisque tu consomme autant)
donc autant avoir un truc propre, qui cramera pas, et qui supporte les leds si tu veux y passer un jour non ?

pour les raccords rapides on l'a dit x fois de partout ^^ les gens font ce qu'ils veulent ;)
mais garde en tête que tout le monde n'a pas :
- le courage de couper le fil pour passer la gaine thermo (épissure sur câble dénudé sans couper = pas de protection hormis chatterton)
- de la gaine thermo
- un fer à souder et de la soudure §chinois
Méfiez-vous des demi-vérité, vous avez peut être mis la main sur la mauvaise moitié

Avatar du membre
La DuF
Reactions :
Messages : 150
Enregistré le : 01 févr. 2014, 07:49
Département : 31 Haute-Garonne
Localisation : Toulouse
Moto : Africa Twin 93/95 750 RD07
Contact :

Re: Centrale de clignotant

#18 Message par La DuF » 01 juil. 2015, 19:59

Salut, Mister Ventouse !
Poulpito a écrit :blablabla de redit

fonction warning tu as juste un bouton pour déclencher les warning prévu pour ou intégré dans les clignos : tu met coup cligno droite/gauche et hop ca déclenche
OK, je sais, je connais, j'ai essayé... et abandonné : le déclenchement intempestif des feux de détresse était vraiment trop fréquent. Et comme il n'y a pas de voyant de feux de détresse sur ce dispositif, il m'est arrivé de rouler en feux de détresse sans m'en rendre compte. En plein jour, tu ne vois pas nécessairement que les clignotants s'allument.

Et puis, histoire d'enculer un peu les mouches, le machin en question n'est pas à proprement parler une centrale clignotante, vu qu'il n'assure pas le fonctionnement des feux de direction. :P
Poulpito a écrit :pour les raccords rapides on l'a dit x fois de partout ^^ les gens font ce qu'ils veulent ;)
mais garde en tête que tout le monde n'a pas :
- le courage de couper le fil pour passer la gaine thermo (épissure sur câble dénudé sans couper = pas de protection hormis chatterton)
- de la gaine thermo
- un fer à souder et de la soudure §chinois
Farpaitement !! Les gens font ce qu'ils veulent ! Y compris des âneries...

Et moi, j'fais aussi c'que j'veux, à savoir écrire que certaines manips me paraissent être des âneries. Et que certaines sont dangereuses, de surcroît.

Quant à ceux qui n'ont pas de fer à souder et de gaine thermo (investissement = une poignée d'euros ?), je dirais que quand t'as pas les outils qui vont bien, ben y'a des manips que tu ne fais pas. Et si tu les fais quand même, avec la bite et le couteau, ça s'appelle du bricolage.

Mais bien entendu, tout ceci n'est que mon point de vue et n'engage que moi.
N'attends pas pour dire à tes potes que tu les aimes. Un jour, il sera trop tard...

Avatar du membre
Fox
Relais
Relais
Reactions :
Messages : 5738
Enregistré le : 27 oct. 2013, 21:41
Département : 95 Val-d'Oise
Moto : Africa Twin 96/03 750 RD07a

Re: Centrale de clignotant

#19 Message par Fox » 02 juil. 2015, 00:46

Coyote94 a écrit :Pourquoi pas, j'essaierai de comprendre mais je ne promet rien :roll:

Niju vient, très gentiment, me montrer comment faire pour le code (installation d'un relai...) donc séance elec en vu. Si j'ai compris d'ici là je ferais cette motif en même temps.
plus de lumiere dans le sous sol des box . avec le flash du tel portable , les photos sont nul trop d'ombre qui cache quelque cable .

Avatar du membre
Coyote94
Adhérent
Adhérent
Reactions :
Messages : 706
Enregistré le : 12 déc. 2014, 23:46
Département : 94 Val-de-Marne
Localisation : Saint Maur
Moto : Africa Twin 93/95 750 RD07

Re: Centrale de clignotant

#20 Message par Coyote94 » 02 juil. 2015, 09:31

Fox a écrit :
Coyote94 a écrit :Pourquoi pas, j'essaierai de comprendre mais je ne promet rien :roll:

Niju vient, très gentiment, me montrer comment faire pour le code (installation d'un relai...) donc séance elec en vu. Si j'ai compris d'ici là je ferais cette motif en même temps.
plus de lumiere dans le sous sol des box . avec le flash du tel portable , les photos sont nul trop d'ombre qui cache quelque cable .
Décidément l'électricité §mdr §mdr
« Si vous pensez que l’aventure est dangereuse, je vous propose d’essayer la routine… Elle est mortelle. »

Avatar du membre
Fox
Relais
Relais
Reactions :
Messages : 5738
Enregistré le : 27 oct. 2013, 21:41
Département : 95 Val-d'Oise
Moto : Africa Twin 96/03 750 RD07a

Re: Centrale de clignotant

#21 Message par Fox » 02 juil. 2015, 12:18

Coyote94 a écrit :
Fox a écrit :
Coyote94 a écrit :Pourquoi pas, j'essaierai de comprendre mais je ne promet rien :roll:

Niju vient, très gentiment, me montrer comment faire pour le code (installation d'un relai...) donc séance elec en vu. Si j'ai compris d'ici là je ferais cette motif en même temps.
plus de lumiere dans le sous sol des box . avec le flash du tel portable , les photos sont nul trop d'ombre qui cache quelque cable .
Décidément l'électricité §mdr §mdr
ouaip ^^ mais le soucie c'est que la porte automatique du sous sol est grande ouverte .... c'est open bar pour les voleurs §heu

Math01
Reactions :
Messages : 6
Enregistré le : 03 mars 2016, 13:29
Département : 01 Ain
Localisation : Saint Maurice de gourdans
Moto : Transalp 2000 à 2007 650

Re: Centrale de clignotant

#22 Message par Math01 » 04 mars 2016, 14:19

Bonjour,
Même pb concernant les clignotants qui ont du retard quand il fait froid.
Sur vos conseils, j'ai démonté et nettoyé les comodos avec du spray pour contacts.
On verra le résultat lors du prochain trajet boulot.
Bon we.

Répondre

Retourner vers « L'Africa Twin 650, 750 (RD03 - RD04 - RD07) »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré