tripmaster

Discussions sur l'Africa Twin XRV650 & XRV750
Répondre
Auteur
Message
Avatar du membre
Atmo30
Adhérent
Adhérent
Reactions :
Messages : 131
Enregistré le : 25 oct. 2013, 22:14
Réponses : 1
Département : 30 Gard
Localisation : Beaucaire
Moto : Africa Twin 96/03 750 RD07a

tripmaster

#1 Message par Atmo30 » 07 nov. 2016, 18:42

salut la compagnie,
mes condensateurs de tripmaster ont 6 mois (changés chez un "pro") et devinez quoi, ce matin à la mise du contact, tout est à zéro !
Le tripmaster fonctionne quand il est alimenté mais se remet à zéro après coupure du contact.

Vu le prix d'une éventuelle re-réparation , existe-il un tripmaster adaptable et abordable sur le marché ou alors , faut-il me résoudre à relever mon compteur journalier entre 2 pleins ?

Trouver la bonne personne pour ce genre d'intervention est déjà un casse tête...

je suis un peu dégoûté de voir que ça n'a marché que 6 mois !

:o

Avatar du membre
Faby68
Adhérent
Adhérent
Reactions :
Messages : 1690
Enregistré le : 29 oct. 2013, 20:25
Département : 68 Haut-Rhin
Moto : Africa Twin 96/03 750 RD07a

Re: tripmaster

#2 Message par Faby68 » 07 nov. 2016, 18:55

À ta place je contacterais d'abord ton réparateur pour savoir ce qu'il en pense. Y'a pas de raison que ça ne tienne pas plus longtemps.

Avatar du membre
Dode38
Staff
Staff
Reactions :
Messages : 18375
Enregistré le : 25 oct. 2013, 21:27
Réponses : 1
Département : 38 Isère
Localisation : Villard-Bonnot
Moto : Africa Twin 2016-2017 CRF1000L
moto 2 : Africa Twin et Transalp

Re: tripmaster

#3 Message par Dode38 » 07 nov. 2016, 19:18

§+1 avec Faby

Avatar du membre
TiTi
Adhérent
Adhérent
Reactions :
Messages : 17010
Enregistré le : 25 oct. 2013, 22:48
Réponses : 1
Département : 34 Hérault
Localisation : Frontignan
Moto : Africa Twin et Transalp

Re: tripmaster

#4 Message par TiTi » 07 nov. 2016, 19:58

Faut contacter le réparateur suisse. Tarif correct.
Via leboncoin je crois.
Image

Ollyw
Reactions :
Messages : 34
Enregistré le : 28 oct. 2013, 17:13
Département : 13 Bouches-du-Rhône
Localisation : A l'entree de la calanque de sormiou
Moto : Africa Twin 96/03 750 RD07a

Re: tripmaster

#5 Message par Ollyw » 07 nov. 2016, 20:35

bonsoir

il y a un gars qui le fait sur paris
il est ingenieur en electronique et il a du matos

hic@hotmail.fr

il est fiable.
Ollyw

Avatar du membre
Atmo30
Adhérent
Adhérent
Reactions :
Messages : 131
Enregistré le : 25 oct. 2013, 22:14
Réponses : 1
Département : 30 Gard
Localisation : Beaucaire
Moto : Africa Twin 96/03 750 RD07a

Re: tripmaster

#6 Message par Atmo30 » 07 nov. 2016, 20:41

"À ta place je contacterais d'abord ton réparateur pour savoir ce qu'il en pense. Y'a pas de raison que ça ne tienne pas plus longtemps."

oui j'y ai pensé...s'il veut me le prendre en garantie moi ça me va ;)

@TiTi

Ca doit être ça:

http://www.anibis.ch/fr/moto-~-v%c3%a9l ... 36898.aspx

@Ollyw,
Merci du tuyau
Tu penses que c'est l'annonce du boncoin ci-dessous?
tripmaster.PNG
(242.68 Kio) Téléchargé 595 fois

Avatar du membre
Dudu.13
Adhérent
Adhérent
Reactions :
Messages : 5698
Enregistré le : 27 oct. 2013, 19:40
Département : 13 Bouches-du-Rhône
Localisation : Ensues la redonne
Moto : Africa Twin 96/03 750 RD07a

Re: tripmaster

#7 Message par Dudu.13 » 07 nov. 2016, 21:39

contrôles la batterie , son etat , ses cosses
regardes aussi les fiches sous le cache rouge du relai de démarreur

une sous tension ou un faux contact ont vite fait de te mettre à zero le trip
toujours envie d'aller voir si c'est beau là bas derriere la montagne ( pourvu que ça dure )

Ollyw
Reactions :
Messages : 34
Enregistré le : 28 oct. 2013, 17:13
Département : 13 Bouches-du-Rhône
Localisation : A l'entree de la calanque de sormiou
Moto : Africa Twin 96/03 750 RD07a

Re: tripmaster

#8 Message par Ollyw » 07 nov. 2016, 22:04

oui c,est mon padawan
il est bon
Ollyw

Avatar du membre
Atmo30
Adhérent
Adhérent
Reactions :
Messages : 131
Enregistré le : 25 oct. 2013, 22:14
Réponses : 1
Département : 30 Gard
Localisation : Beaucaire
Moto : Africa Twin 96/03 750 RD07a

Re: tripmaster

#9 Message par Atmo30 » 08 nov. 2016, 17:33

aujourd'hui j'ai carrément plus rien qui s'affiche sur le trip à la mise sous contact :shock: juste la lumière du trip quand je mets l'éclairage en route...du coup je l'ai sorti...et démonté mais ya rien qui saute au yeux...si plus rien ne s'affiche c'est autre chose que les condensateurs non ?

tout l'électrique marche bien sur la moto, la batterie sort 12.8v avant de démarrer et 14.4v en accéléré avec les feux de croisement. Je regarderai ce que tu dis dudu13.

Ollyw
Reactions :
Messages : 34
Enregistré le : 28 oct. 2013, 17:13
Département : 13 Bouches-du-Rhône
Localisation : A l'entree de la calanque de sormiou
Moto : Africa Twin 96/03 750 RD07a

Re: tripmaster

#10 Message par Ollyw » 08 nov. 2016, 20:14

Bonsoir
As tu vérifié ton connecteur?
Balance du nettoyant contact ou du WD40 , branche et débranche plusieurs fois
regarde si les contacts ne sont pas oxydés.

Il y as qd même la lumière après contact?
Si oui certainement que les condos sont morts. §snif
Ollyw

Avatar du membre
TiTi
Adhérent
Adhérent
Reactions :
Messages : 17010
Enregistré le : 25 oct. 2013, 22:48
Réponses : 1
Département : 34 Hérault
Localisation : Frontignan
Moto : Africa Twin et Transalp

Re: tripmaster

#11 Message par TiTi » 08 nov. 2016, 23:35

Vérifie aussi le fusible dédié (horloge) !

Ton témoin de point mort (ente autre) s'allume ?
Image

Avatar du membre
Tlr
Adhérent
Adhérent
Reactions :
Messages : 925
Enregistré le : 07 nov. 2013, 17:17
Réponses : 2
Département : 45 Loiret
Localisation : Orléans
Moto : Africa Twin et Transalp

Re: tripmaster

#12 Message par Tlr » 09 nov. 2016, 08:50

Bonjour
Juste pour info, j'ai fait réparé 2 trips par le gars du Plessis Robinson (annonce du bon coin), dont un que j'avais massacré...
Le travail est propre, soigné et pour l'instant aucun pb, tout ça avec un tarif plutôt correct.
Je recommande !

Avatar du membre
Atmo30
Adhérent
Adhérent
Reactions :
Messages : 131
Enregistré le : 25 oct. 2013, 22:14
Réponses : 1
Département : 30 Gard
Localisation : Beaucaire
Moto : Africa Twin 96/03 750 RD07a

Re: tripmaster

#13 Message par Atmo30 » 09 nov. 2016, 10:53

TiTi a écrit :Vérifie aussi le fusible dédié (horloge) !

fusible bon

Ton témoin de point mort (ente autre) s'allume ?


témoin point mort et autre allumé

@ollyw: oui le tripmaster s'éclaire quand je mets les feux de position...et c'est tout rien sur l'écran

@tlr: merci de ton retour, si je l'envoie ce sera chez lui.

Depuis que j'ai la moto, je roule avec le robinet d'essence en position réserve et je me fie au tripmaster; 300 bornes maxi et je fais le plein. Quand on y est habitué ça manque !

Retour jusqu'à nouvel ordre a la méthode du robinet position ouvert ! :cry:

Avatar du membre
BiBص
Reactions :
Messages : 153
Enregistré le : 29 mai 2018, 16:04
Département : 31 Haute-Garonne
Localisation : Plaisance du touch
Moto : Africa Twin 96/03 750 RD07a

Re: tripmaster

#14 Message par BiBص » 09 avr. 2019, 10:00

hello , je déterre un peu pour pas faire doublon

hier je démarre mon africa , tout vas bien , le trip est opé

je monte sur la moto et quand je look le trip il est éteint ! tout le reste de moto fonctionne , la tension du voltmètre est ok

quand j'arrive à destination au moment ou je coupe le moteur le trip s'allume en reset

quand j'ai repris le guidon , l'horloge était à 0 mais après manipulation fonctionne , par contre aucune réponse niveau trip même après 30 km ... ses idées ?

Avatar du membre
TiTi
Adhérent
Adhérent
Reactions :
Messages : 17010
Enregistré le : 25 oct. 2013, 22:48
Réponses : 1
Département : 34 Hérault
Localisation : Frontignan
Moto : Africa Twin et Transalp

Re: tripmaster

#15 Message par TiTi » 09 avr. 2019, 14:32

Commence par nettoyer les connecteurs.
Image

Avatar du membre
BiBص
Reactions :
Messages : 153
Enregistré le : 29 mai 2018, 16:04
Département : 31 Haute-Garonne
Localisation : Plaisance du touch
Moto : Africa Twin 96/03 750 RD07a

Re: tripmaster

#16 Message par BiBص » 10 avr. 2019, 09:16

ok je tente ça ce soir

Répondre

Retourner vers « L'Africa Twin 650, 750 (RD03 - RD04 - RD07) »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré