Courant qui peine à circuler "RD04"

Discussions sur l'Africa Twin XRV650 & XRV750
Auteur
Message
Avatar du membre
Thiéfaine
Tout à fond !
Tout à fond !
Messages : 492
Enregistré le : 14 févr. 2020, 16:10
Département : 44 Loire-Atlantique
Localisation : Nantes
Moto : Africa Twin 90/92 750 RD04
A remercié : 9 fois
A été remercié : 24 fois

Courant qui peine à circuler "RD04"

#1 Message par Thiéfaine » 09 nov. 2023, 19:09

Bonjour,

Depuis le froid installé (je suis à Grenoble :roll: ), le courant peine à venir au tableau de bord lorsque je mets le contact moteur froid.

Avant que mes voyants ne s'allument, il se passe un certains temps, 1-2 secondes voir parfois plus

J'ai pourtant resserrer mes cosses de batterie entre temps.. bref je me demande la signification du problème ..

Avatar du membre
Quasimoto
Ornières
Ornières
Messages : 3594
Enregistré le : 21 janv. 2016, 09:56
Département : 79 Deux-Sèvres
Localisation : Les Fosses
Moto : Autres
A remercié : 7 fois
A été remercié : 92 fois

Re: Courant qui peine à circuler "RD04"

#2 Message par Quasimoto » 09 nov. 2023, 19:43

Quelle est la tension de la batterie ?
N'ayez pas peur du bonheur , c'est juste un bon moment à passer.

Avatar du membre
Thiéfaine
Tout à fond !
Tout à fond !
Messages : 492
Enregistré le : 14 févr. 2020, 16:10
Département : 44 Loire-Atlantique
Localisation : Nantes
Moto : Africa Twin 90/92 750 RD04
A remercié : 9 fois
A été remercié : 24 fois

Re: Courant qui peine à circuler "RD04"

#3 Message par Thiéfaine » 09 nov. 2023, 21:33

13.03 volt

Elle à l'air de tenir le cap, malgré ses 5 ans et multiples remises à niveau en eau

Avatar du membre
Dudu.13
Adhérent 2023/24
Adhérent 2023/24
Messages : 7617
Enregistré le : 27 oct. 2013, 19:40
Département : 13 Bouches-du-Rhône
Localisation : trop pres de Marseille
Moto : Africa Twin 96/03 750 RD07a
A remercié : 83 fois
A été remercié : 251 fois

Re: Courant qui peine à circuler "RD04"

#4 Message par Dudu.13 » 09 nov. 2023, 22:22

regardes les fiches sous le cache rouge du relais de démarreur
desserrage , faux contact, charbonnage
( j'ai l'impression de proposer ça en boucle ) :oops:
viewtopic.php?p=398988#p179254


regardes aussi le post d'Ambroise
viewtopic.php?t=15811&hilit=relais+de+demarreur#p431068
toujours envie d'aller voir si c'est beau là bas derriere la montagne ( pourvu que ça dure )

Avatar du membre
Marcopolo
Adhérent 2023/24
Adhérent 2023/24
Messages : 6487
Enregistré le : 27 oct. 2013, 00:55
Département : 59 Nord
Localisation : Frelinghien
Moto : Africa Twin 96/03 750 RD07a
moto 2 : Transalp 87 à 96 600
A remercié : 50 fois
A été remercié : 236 fois

Re: Courant qui peine à circuler "RD04"

#5 Message par Marcopolo » 09 nov. 2023, 22:32

Dudu.13 a écrit : 09 nov. 2023, 22:22...
( j'ai l'impression de proposer ça en boucle ) :oops:
...
Oui tu boucles là :lol:

§bise
Vivre ses rêves plutôt que rêver sa vie Nicolas Vanier
We shall never know all the good that a simple smile can do Mère Teresa

Avatar du membre
Dudu.13
Adhérent 2023/24
Adhérent 2023/24
Messages : 7617
Enregistré le : 27 oct. 2013, 19:40
Département : 13 Bouches-du-Rhône
Localisation : trop pres de Marseille
Moto : Africa Twin 96/03 750 RD07a
A remercié : 83 fois
A été remercié : 251 fois

Re: Courant qui peine à circuler "RD04"

#6 Message par Dudu.13 » 09 nov. 2023, 22:43

:D
toujours envie d'aller voir si c'est beau là bas derriere la montagne ( pourvu que ça dure )

Avatar du membre
Guiguy56
Adhérent 2023/24
Adhérent 2023/24
Messages : 3325
Enregistré le : 01 oct. 2015, 15:36
Département : 56 Morbihan
Localisation : BZH
Moto : Africa Twin 90/92 750 RD04
moto 2 : Transalp 87 à 96 600
A remercié : 124 fois
A été remercié : 112 fois

Re: Courant qui peine à circuler "RD04"

#7 Message par Guiguy56 » 10 nov. 2023, 06:17

Essai de mettre du nettoyant contact dans le contacteur à clé.
RD04 1990 160 000 km
Image
http://www.atoc-moto.com/forumm/viewtopic.php?t=4842

PD06 1987 75 000 km modifiée
TT soft

Image

viewtopic.php?f=21&t=12446

Avatar du membre
TiTi
Adhérent 2023/24
Adhérent 2023/24
Messages : 21907
Enregistré le : 25 oct. 2013, 22:48
Département : 34 Hérault
Localisation : Frontignan
Moto : Africa Twin et Transalp
A remercié : 0
A été remercié : 304 fois

Re: Courant qui peine à circuler "RD04"

#8 Message par TiTi » 10 nov. 2023, 09:10

Guiguy56 a écrit : 10 nov. 2023, 06:17 Essai de mettre du nettoyant contact dans le contacteur à clé.
Totalement inutile pas la serrure, ça n'arrivera pas aux contacts !

Mais faire tous le connecteurs n'est pas une mauvaise chose :D

Avatar du membre
Dudu.13
Adhérent 2023/24
Adhérent 2023/24
Messages : 7617
Enregistré le : 27 oct. 2013, 19:40
Département : 13 Bouches-du-Rhône
Localisation : trop pres de Marseille
Moto : Africa Twin 96/03 750 RD07a
A remercié : 83 fois
A été remercié : 251 fois

Re: Courant qui peine à circuler "RD04"

#9 Message par Dudu.13 » 10 nov. 2023, 09:24

§+1
il arrive que de la vieille graisse séchée ralentisse et gêne le contact
un peu comme sur le commodo des clignos
mais plus rare au niveau du contacteur à clé car moins exposé
toujours envie d'aller voir si c'est beau là bas derriere la montagne ( pourvu que ça dure )

Avatar du membre
Heike
Grande courbe
Grande courbe
Messages : 76
Enregistré le : 24 avr. 2023, 10:48
Département : 13 Bouches-du-Rhône
Localisation : Lambesc
Moto : Africa Twin 90/92 750 RD04
A remercié : 66 fois
A été remercié : 4 fois

Re: Courant qui peine à circuler "RD04"

#10 Message par Heike » 10 nov. 2023, 12:04

Salut Thiefaine,
Regarde tes fusibles, plusieurs fois... tu vois qu'est ce que j'veux dire ;)
Plus sérieusement, as tu penser à tester avec une autre batterie, pour comparer ?
Je t'aurais bien proposer de passer de prêter la mienne mais... t'es un chouya loin !

Avatar du membre
Thiéfaine
Tout à fond !
Tout à fond !
Messages : 492
Enregistré le : 14 févr. 2020, 16:10
Département : 44 Loire-Atlantique
Localisation : Nantes
Moto : Africa Twin 90/92 750 RD04
A remercié : 9 fois
A été remercié : 24 fois

Re: Courant qui peine à circuler "RD04"

#11 Message par Thiéfaine » 17 nov. 2023, 18:51

Merci mais c'est aléatoire comme symptôme donc pas évident de savoir d'où ça vient..

A l'achat de ma bécane, dans le check up qui a suivi, j'ai inspecté et nettoyé tous! mes connecteurs..

J'ai commencé par inspecté mes 4 fiches du relais de démarreur, pas de charbonnage.. lorsque j'insère une fiche mâle dans chaque fiche femelle (pour vérifier que ça coince bien) je trouve que la force exercée est un peu faiblarde.

Va falloir que je fiabilise ce point, j'ai lu quelque part que certains ont individualisé chaque fiche femelle pour ce relais de démarreur..

Avatar du membre
Dudu.13
Adhérent 2023/24
Adhérent 2023/24
Messages : 7617
Enregistré le : 27 oct. 2013, 19:40
Département : 13 Bouches-du-Rhône
Localisation : trop pres de Marseille
Moto : Africa Twin 96/03 750 RD07a
A remercié : 83 fois
A été remercié : 251 fois

Re: Courant qui peine à circuler "RD04"

#12 Message par Dudu.13 » 18 nov. 2023, 00:18

§+1
et pour être tranquille le shunt entre les 2 fils rouges
toujours envie d'aller voir si c'est beau là bas derriere la montagne ( pourvu que ça dure )

Avatar du membre
Thiéfaine
Tout à fond !
Tout à fond !
Messages : 492
Enregistré le : 14 févr. 2020, 16:10
Département : 44 Loire-Atlantique
Localisation : Nantes
Moto : Africa Twin 90/92 750 RD04
A remercié : 9 fois
A été remercié : 24 fois

Re: Courant qui peine à circuler "RD04"

#13 Message par Thiéfaine » 19 nov. 2023, 16:19

Dudu.13 a écrit : 18 nov. 2023, 00:18 §+1
et pour être tranquille le shunt entre les 2 fils rouges
Tu peux expliquer l'intérêt de shunter les 2 fils rouges ? puis si tu as une photos pour bien comprendre de quoi il s'agit .. merci ;)

Avatar du membre
Dudu.13
Adhérent 2023/24
Adhérent 2023/24
Messages : 7617
Enregistré le : 27 oct. 2013, 19:40
Département : 13 Bouches-du-Rhône
Localisation : trop pres de Marseille
Moto : Africa Twin 96/03 750 RD07a
A remercié : 83 fois
A été remercié : 251 fois

Re: Courant qui peine à circuler "RD04"

#14 Message par Dudu.13 » 19 nov. 2023, 16:29

regardes là :
viewtopic.php?p=431117#p179254
lis tout
toujours envie d'aller voir si c'est beau là bas derriere la montagne ( pourvu que ça dure )

Avatar du membre
Gilles14
Freinage sur route sèche
Freinage sur route sèche
Messages : 212
Enregistré le : 28 oct. 2013, 12:17
Département : 14 Calvados
Localisation : Amfreville
Moto : Africa Twin 90/92 750 RD04
moto 2 : Autres
A remercié : 1 fois
A été remercié : 10 fois
Contact :

Re: Courant qui peine à circuler "RD04"

#15 Message par Gilles14 » 19 nov. 2023, 19:09

Sur nos motos qui commencent à avoir quelques années les connecteurs sont avec le régulateur les points faibles au niveau électricité.
J'en ai remplacé pas mal, ou supprimé en soudant les fils directement, et le régulateur après 3 galères à l'étranger avec le vieux original et 2 chinois pas cher j'ai mis un vrai de marque Shindengen avec un autre de secours attaché dans le carénage

Avatar du membre
Thiéfaine
Tout à fond !
Tout à fond !
Messages : 492
Enregistré le : 14 févr. 2020, 16:10
Département : 44 Loire-Atlantique
Localisation : Nantes
Moto : Africa Twin 90/92 750 RD04
A remercié : 9 fois
A été remercié : 24 fois

Re: Courant qui peine à circuler "RD04"

#16 Message par Thiéfaine » 19 nov. 2023, 23:17

Lorsque tu parles du Shindengen, c'est celui d'origine ou le Mosfet ?


Et concernant tes problèmes de connectique, tu peux citer quelques exemples ??

Avatar du membre
Gilles14
Freinage sur route sèche
Freinage sur route sèche
Messages : 212
Enregistré le : 28 oct. 2013, 12:17
Département : 14 Calvados
Localisation : Amfreville
Moto : Africa Twin 90/92 750 RD04
moto 2 : Autres
A remercié : 1 fois
A été remercié : 10 fois
Contact :

Re: Courant qui peine à circuler "RD04"

#17 Message par Gilles14 » 19 nov. 2023, 23:47

Shindengen c'est le fabricant des régulateurs. Il a fait les 2 modèles de régulateurs, c'est eux qui equippaient honda et autres marques.
Celui que j'ai c'est le FH020, un modèle à mosfet. Attention il y a 90% de copies (suffit de rechercher fh020)
Les problèmes de connecteurs se produisent surtout lorsque le courant qui passe dedans est important. J'ai donc refait ou soudé les connecteurs régulateur, et les liaisons commodos phares. Ca complique en cas de remplacement mais c'est pas tous jours qu'on change un commodo ou l'alternateur

Mon historique régulateur :
1999 régulateur d'origine HS. sans doute surchauffe (les régulateurs à triacs chauffent) j'étais en Mauritanle. presque plus de charge, j'ai fini mon voyage en roulant sans phares : durée de vie 7 ans (la moto est de 1992)
Remplacé par un d"'occas venant d'un CBR, donc un MOSFET fabriqué par Shindinguen

2021 : après plus de 22 ans de régulation il m'a lâché (au milieu de nulle part en Géorgie, la batterie est entrée en ébullition, je l'ai enlevée en panique avec mes gants!)
Un garage est venu me dépanner et à mis un régulateur mosfet aussi, provenance Chine (22€...) et m'en a donné un autre en double au cas où...

2023 : je roule et je vois la tension monter 14.7v, 14.8v, 14.9v, 15v ... j'ai retenu la leçon, je m'arrête sur la route et le remplace avec le second régulateur de secours : ça aura fait 2 ans de durée de vie !
j'étais en Bulgarie, je rentre en France (à cause de mon bruit de moteur dont je parle sur un autre sujet) et sur les 3000km que j'ai fait ce régulateur de secours a commencé à donner des signes de faiblesse en arrivant en france (charge qui descend parfois sous les 13.6v)

Quand le moteur sera remonté ça sera donc un vrai FH020 (mosfet de chez Shindengen)
Il coute un peu cher 180€ je crois mais pas envie de nouvelle galère loin de chez moi
On en voit plein sous cette référence, mais ce sont des copies chinoises, je ne reprendrais pas le risque.
Un excellent site qui montre la différence entre vrai et faux :
https://www.rs-gpo.info/mosfet-shindeng ... a-et-fake/

Avatar du membre
Dudu.13
Adhérent 2023/24
Adhérent 2023/24
Messages : 7617
Enregistré le : 27 oct. 2013, 19:40
Département : 13 Bouches-du-Rhône
Localisation : trop pres de Marseille
Moto : Africa Twin 96/03 750 RD07a
A remercié : 83 fois
A été remercié : 251 fois

Re: Courant qui peine à circuler "RD04"

#18 Message par Dudu.13 » 20 nov. 2023, 07:40

sur ma mob qui a un peu des heures de vol ( 270mk ) <3
j'ai eu :

les fiches des 3 fils jaunes de l'alternateur
le regul vers 200 mk
les fiches du relais de démarreur
et les fiches du fusible des phares

toujours le même scénario
ces p-tains de fiches plates chauffent avec le passage du courant , se desserent , ça charbonne , et ça fond le plastique autour :@

et oui c'est toujours là où il passe beaucoup d'intensité :(
toujours envie d'aller voir si c'est beau là bas derriere la montagne ( pourvu que ça dure )

Avatar du membre
Gilles14
Freinage sur route sèche
Freinage sur route sèche
Messages : 212
Enregistré le : 28 oct. 2013, 12:17
Département : 14 Calvados
Localisation : Amfreville
Moto : Africa Twin 90/92 750 RD04
moto 2 : Autres
A remercié : 1 fois
A été remercié : 10 fois
Contact :

Re: Courant qui peine à circuler "RD04"

#19 Message par Gilles14 » 20 nov. 2023, 08:26

Oui j'ai eu ça aussi, le connecteur rond du régulateur qui a charbonné et fondu.

Avatar du membre
Dudu.13
Adhérent 2023/24
Adhérent 2023/24
Messages : 7617
Enregistré le : 27 oct. 2013, 19:40
Département : 13 Bouches-du-Rhône
Localisation : trop pres de Marseille
Moto : Africa Twin 96/03 750 RD07a
A remercié : 83 fois
A été remercié : 251 fois

Re: Courant qui peine à circuler "RD04"

#20 Message par Dudu.13 » 20 nov. 2023, 20:32

le rond c'est plus rare car les conducteurs sont doublés
perso j'y ai envoyé la charge de mon Mosfet à travers
et RAS
toujours envie d'aller voir si c'est beau là bas derriere la montagne ( pourvu que ça dure )

Avatar du membre
Gilles14
Freinage sur route sèche
Freinage sur route sèche
Messages : 212
Enregistré le : 28 oct. 2013, 12:17
Département : 14 Calvados
Localisation : Amfreville
Moto : Africa Twin 90/92 750 RD04
moto 2 : Autres
A remercié : 1 fois
A été remercié : 10 fois
Contact :

Re: Courant qui peine à circuler "RD04"

#21 Message par Gilles14 » 20 nov. 2023, 22:12

Tu as raison c'était peut-être celui de l'alternateur, les 3 jaunes. Ca date de 20 ans....

Avatar du membre
Thiéfaine
Tout à fond !
Tout à fond !
Messages : 492
Enregistré le : 14 févr. 2020, 16:10
Département : 44 Loire-Atlantique
Localisation : Nantes
Moto : Africa Twin 90/92 750 RD04
A remercié : 9 fois
A été remercié : 24 fois

Re: Courant qui peine à circuler "RD04"

#22 Message par Thiéfaine » 21 nov. 2023, 15:09

Dudu.13 a écrit : 19 nov. 2023, 16:29 regardes là :
viewtopic.php?p=431117#p179254
lis tout
Je crois comprendre le shunt des 2 fils rouges mais pas de photo à l'appuie, c'est dommage.. si quelqu'un en a une au fond du tiroir §chinois

Sinon, les faiblesses électriques sur RD07 et RD04 sont-elles vraiment identiques ? où bien se manifestent-elles plus souvent sur l'un des deux modèles ?

@ Gilles, finalement en dehors des régulateurs chinois, ceux d'origines tiennent plutôt relativement bien le coup ;)

Avatar du membre
Quasimoto
Ornières
Ornières
Messages : 3594
Enregistré le : 21 janv. 2016, 09:56
Département : 79 Deux-Sèvres
Localisation : Les Fosses
Moto : Autres
A remercié : 7 fois
A été remercié : 92 fois

Re: Courant qui peine à circuler "RD04"

#23 Message par Quasimoto » 21 nov. 2023, 16:01

une petite question, une fois les voyants allumés est ce que le démarrage se fait normalement et que tout le reste est nominal ?
N'ayez pas peur du bonheur , c'est juste un bon moment à passer.

Avatar du membre
Thiéfaine
Tout à fond !
Tout à fond !
Messages : 492
Enregistré le : 14 févr. 2020, 16:10
Département : 44 Loire-Atlantique
Localisation : Nantes
Moto : Africa Twin 90/92 750 RD04
A remercié : 9 fois
A été remercié : 24 fois

Re: Courant qui peine à circuler "RD04"

#24 Message par Thiéfaine » 21 nov. 2023, 16:11

Oui tout est normal une fois les voyants réapparus.

Je précises que ça ne m'est jamais arrivé très souvent mais j'en déduit qu'il y a sûrement un début d'emmerdement, donc j'essai de prendre les devants.

:)

Avatar du membre
Dudu.13
Adhérent 2023/24
Adhérent 2023/24
Messages : 7617
Enregistré le : 27 oct. 2013, 19:40
Département : 13 Bouches-du-Rhône
Localisation : trop pres de Marseille
Moto : Africa Twin 96/03 750 RD07a
A remercié : 83 fois
A été remercié : 251 fois

Re: Courant qui peine à circuler "RD04"

#25 Message par Dudu.13 » 21 nov. 2023, 17:15

Thiéfaine a écrit : 21 nov. 2023, 15:09
Dudu.13 a écrit : 19 nov. 2023, 16:29 regardes là :
viewtopic.php?p=431117#p179254
lis tout
Je crois comprendre le shunt des 2 fils rouges mais pas de photo à l'appuie, c'est dommage.. si quelqu'un en a une au fond du tiroir §chinois

Sinon, les faiblesses électriques sur RD07 et RD04 sont-elles vraiment identiques ? où bien se manifestent-elles plus souvent sur l'un des deux modèles ?

@ Gilles, finalement en dehors des régulateurs chinois, ceux d'origines tiennent plutôt relativement bien le coup ;)

comment ça pas de photo §hein
elles y sont sur le post !
tu veux quoi exactement ?
toujours envie d'aller voir si c'est beau là bas derriere la montagne ( pourvu que ça dure )

Répondre

Retourner vers « L'Africa Twin 650, 750 (RD03 - RD04 - RD07) »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré