Rappels de l'association ATOC-Moto.com :

Image | Image

PB de charge (pour changer :) )

Discussions sur l'Africa Twin XRV650 & XRV750
Répondre
Auteur
Message
Fboutaud
Mise en route
Mise en route
Reactions :
Messages : 4
Enregistré le : 16 mars 2019, 12:49
Département : 31 Haute-Garonne
Localisation : Toulouse
Moto : Africa Twin 90/92 750 RD04
moto 2 : Africa Twin 90/92 750 RD04
Contact :

PB de charge (pour changer :) )

#1 Message par Fboutaud » 06 nov. 2019, 17:00

Bonjour à tous,
Comme indiqué dans ma présentation, je suis un tout nouvel acquéreur d'une jolie RD04 rouge et noir!
Elle marche plutôt pas mal, mais présente toutefois un soucis majeur, la charge de batterie!
J'ai fais pas mal le tour du forum, consulté la RMT et effectué les tests mais il me reste toujours quelques questions.
Alors tout d'abord, ma batterie reste à 12,5v à 5000tm, du coup, ça charge pas!
Je précise aussi que j'ai deux feux de croisement, je ne sais pas si ça à son importance, on ma dit chez honda que non, mais je préfère le préciser!
J'ai un régulateur à 5 broches, et la prise des trois fils jaunes ne semblent pas dégradés, j'ai aussi fait les test de résistance de l'alternateur, c'est tout bon.
Par contre là ou c'est pas bon, c'est sur le controle du connecteur conté faisceaux!
Pour la ligne de charge, rouge blanc et vert, pas de soucis, j'ai la tension de la batterie.
Par contre lorsque j'allume le contact pour tester la ligne de tension retour, j'ai 1v en moins, même avec les phares éteints!
Cela viendrais du faisceaux d'après vous? du relais démarreur?
Merci à vous et bonne journée!

Avatar du membre
Stefter
Adherent
Adherent
Travers de porc
Travers de porc
Reactions :
Messages : 4318
Enregistré le : 26 oct. 2013, 12:57
Réponses : 1
Département : 38 Isère
Localisation : 38 brezins
Moto : Africa Twin 90/92 750 RD04
moto 2 : Transalp 87 à 96 600

Re: PB de charge (pour changer :) )

#2 Message par Stefter » 06 nov. 2019, 18:04

tu as verifier ton regulateur

m'enfin il semble que oui ,mais il peux etre fatigué en laissant soit tout passer et monter à 20 volts et plus ou pas laisser passer asser de jus,un peu comme ton probleme!

sinon verifie tes pertes en lignes!
pour ça tu relis ta revue qui te diras de debrancher le (-) de ta batterie et de mesuré les valeurs de la borne (-) à ce fil débranché!
tu devrais logiquement avoir 0 volt !
si t'as une valeur superieur c'est que t'as une mauvaise masse quelque part...
TROIS/HUIT power

Avatar du membre
Sysy
Adherent
Adherent
Coupe-feu
Coupe-feu
Reactions :
Messages : 832
Enregistré le : 07 mai 2016, 18:52
Département : 78 Yvelines
Localisation : Yvelines
Moto : Africa Twin 2016-2017 CRF1000L DCT

Re: PB de charge (pour changer :) )

#3 Message par Sysy » 06 nov. 2019, 21:35

Stefter a écrit :
06 nov. 2019, 18:04
...
sinon verifie tes pertes en lignes!
pour ça tu relis ta revue qui te diras de debrancher le (-) de ta batterie et de mesuré les valeurs de la borne (-) à ce fil débranché!
tu devrais logiquement avoir 0 volt !
...
Tu veux dire 0 A je pense ;)

Concernant l'alternateur, j'ai déjà eu le cas sur un CBR d'avoir les résistances dans la bonne plage mais il était quand même KO.
Tu peux tester la tension générées par les 3 bobines en prenant ton multimètre en Voltmètre alternatif. en te mettant à 5000tr/min, tu devrais avoir 3 valeurs similaires je ne sais pas si les voltages sont annoncés sur la revue technique mais de mémoire sur le CBR, je devais avois un truc genre 30 ou 40 Volts (c'est de l'alternatif) sur 2 bobines et à peine 15 V sur la troisième. ;)

Avatar du membre
Gerartiste
Adherent
Adherent
Ravines
Ravines
Reactions :
Messages : 3678
Enregistré le : 10 nov. 2013, 21:24
Département : Autre
Localisation : Hammamet Tunisie
Moto : Africa Twin 93/95 750 RD07
moto 2 : Africa Twin 96/03 750 RD07a
Contact :

Re: PB de charge (pour changer :) )

#4 Message par Gerartiste » 07 nov. 2019, 08:08

1/ Ton relais de démarreur n'a rien a faire la dedans ;) Par contre tu dois avoir la m^m tension (altrenative) sur les 3 fils d'alternateur :roll: Mesure la résistance entre eux. Vérifie, bien sur, que tes fils soient en bon état. Attention, parfois le sertissage des cosses peuvent d'engendrer des pertes (oxydation) Tu dois avoir 360W a 5000 Tours.
Envie de Voyages §scoot ? c'est là. http://www.troussel.com/videomoto.php
Image

Fboutaud
Mise en route
Mise en route
Reactions :
Messages : 4
Enregistré le : 16 mars 2019, 12:49
Département : 31 Haute-Garonne
Localisation : Toulouse
Moto : Africa Twin 90/92 750 RD04
moto 2 : Africa Twin 90/92 750 RD04
Contact :

Re: PB de charge (pour changer :) )

#5 Message par Fboutaud » 23 nov. 2019, 10:20

Merci, après avoir fait les mesures de l’alternateur ( environs 50v alternatif sur les 3 fils) j’en ai déduis mon régulateur. J’ai acheté un mosfet comme indiqué à plusieurs endroit! Attention sur rd04 il ne passe pas directement en plug and play, il faut fabriquer un support pour pouvoir le mettre à l’horizonale et décaler le maître cylindre de liquide de frein arrière!
Depuis 14,5v à la batterie :)!

Fboutaud
Mise en route
Mise en route
Reactions :
Messages : 4
Enregistré le : 16 mars 2019, 12:49
Département : 31 Haute-Garonne
Localisation : Toulouse
Moto : Africa Twin 90/92 750 RD04
moto 2 : Africa Twin 90/92 750 RD04
Contact :

Re: PB de charge (pour changer :) )

#6 Message par Fboutaud » 23 nov. 2019, 10:44

Voici quelques photos du montage:
IMG_1294.JPG
IMG_1294.JPG (406.46 Kio) Vu 140 fois
IMG_1293.JPG
IMG_1293.JPG (394.84 Kio) Vu 140 fois

Répondre

Retourner vers « L'Africa Twin 650, 750 (RD03 - RD04 - RD07) »

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot]